problème d'installa...
 
Share:
Notifications
Clear all

problème d'installation de nextdom

Bouda25
(@bouda25)
New Member

Bonjour,

je me présente, je suis un enseignant en Bac ProMELEC passionné par toutes les manières d'aborder la domotique (KNX, Enocean, zigbee,...)
Jusqu'ici, j'utilisais jeedom, mais ma box m'ayant lâché, je souhaite essayer nextdom (et l'adopté, si j'ai bien compris les commentaires;))

Mon problème : je n'arrive pas à installer nextdom sur mes machines (un orangepi pc avec Armbian_21.02.1_Orangepipc_buster_current_5.10.12; ou bananapi M2U Berry avec Armbian_21.02.1_Bananapim2ultra_buster_current_5.10.12_minimal)

en fait les 2 bloquent sur la même ligne :

wget -qO -   http://debian.nextdom.org/debian/nextdom.gpg.key   | apt-key add -

comment puis je faire, est ce que installer une version de débian plus ancienne fonctionnerait?

merci de votre retour, et continuer à développer, cela semble très intéressant.

Celui qui n'essai pas n'arrivera pas.

Quote
Topic starter Posté : 05/03/2021 6:51
Bouda25
(@bouda25)
New Member

Bonjour, Hier j'ai essayé de réinstaller nextdom sur ma banapiM2Berry, sur une OS Armbian_5.83_Bananapim2ultra_Debian_stretch_dev_5.0.10.

Voici les messages reçus : 

.
.
Hit:5 http://httpredir.debian.org/debian stretch Release
Hit:6 https://mirrors.netix.net/armbian/apt stretch InRelease
Err:8 http://debian.nextdom.org/debian nextdom InRelease
Could not connect to debian.nextdom.org:80 (149.202.189.240), connection timed out

un peu plus loin : 

.
.
All packages are up to date.
 Failed to fetch http://debian.nextdom.org/debian/dists/nextdom/InRelease Could not connect to debian.nextdom.org:80 (149.202.189.240), connection timed out
 Some index files failed to download. They have been ignored, or old ones used instead.

Merci pour votre aide

Celui qui n'essai pas n'arrivera pas.

RépondreQuote
Topic starter Posté : 06/03/2021 10:20
Bouda25
(@bouda25)
New Member

en passant par l'installation manuelle :

root@bananapim2ultra:~# wget -qO - http://debian.nextdom.org/debian/nextdom.gpg.key | apt-key add -
gpg: no valid OpenPGP data found.

Celui qui n'essai pas n'arrivera pas.

RépondreQuote
Topic starter Posté : 07/03/2021 4:36
Bouda25
(@bouda25)
New Member

Bon,  ben je me répond à moi même : 

pour garantir l'installation, pensez à vous positionner en superutilisateur par la commande > su

Après avoir saisi votre mot de passe root, votre installation se déroulera sans problème.

Ne pas se contenter de sudo ............., ça ne marche pas. 

Celui qui n'essai pas n'arrivera pas.

RépondreQuote
Topic starter Posté : 10/03/2021 10:29
slobberbone
(@slobberbone)
Membre Admin

Salut,

c'est assez étonnant ... mais ca peut dépendre de ta configuration sudo ...

RépondreQuote
Posté : 10/03/2021 3:29
Share:
fr_FRFrançais
fr_FRFrançais